Problema con configuracion de audio

5 respuestas [Último envío]
Imagen de Alan
Alan
Desconectado
Registrado: 29/08/2006

Problema con configuracion

Imagen de Alan
Alan
Desconectado
Registrado: 29/08/2006

Una consulta hace algunas horas acabo de actualizar el software del itunes con la version que me recomendaba el Apple software update y ahora cuando trato de ejecutar el itunes me sale un mensaje de que el itunes no puede ejecutarse porque ha detectado un problema con mi configuracion de audio, problema que no ocurria cuando tenia una version anterior a la ultima que trate de actualizar, hay alguna manera de volver hacia una version anterior o quizas alguna forma de solucionar este problema. Agradesco su respuesta

Imagen de iPodTotal
iPodTotal
Desconectado
Registrado: 04/09/2005

Prueba esto:

Opción 1

Clic en Inicio y selecciona Panel de control
Abre QuickTime y selecciona la pestaña audio
En la sección dispositivos desmarca la opción Modalidad segura (sólo waveOut) y haz clic en aceptar

Opción 2

Clic en Inicio y selecciona Panel de control
Abir Dispositivos de audio y sonido
Seleccionar la pestaña Volumen
Clic en el botón Propiedades avanzadas de la sección Configuración del altavoz
En Configuración del altavoz seleccionar "Altavoces estereofónicos de escritorio"
Clic en Aceptar
Iniciar iTunes

Imagen de Jorge91
Jorge91
Desconectado
Registrado: 01/06/2007

A mi me pasó lo mismo, actualizé iTunes a la versión 7.2, y ahora me señala que tengo un problema con mi configuración de audio, y por lo tanto no puedo abrir el programa.
Ya traté las 2 opciones dadas, pero resulta que la opción Modalidad segura ya la tenia desmarcada y los altavoces estaban configurados en "Altavoces estereofónicos de escritorio". Por lo tanto deduzco que es otro problema de configuración el que me impide el uso de iTunes.
Agradecería mucho su ayuda.

Imagen de iPodTotal
iPodTotal
Desconectado
Registrado: 04/09/2005

Creo que esto puede resolver su problema
http://docs.info.apple.com/article.html?artnum=304424

Imagen de kintinovanNistelrooy
kintinovanNistelrooy
Desconectado
Registrado: 17/11/2007

Oigan, resolver el problema es fácil, sólo denle en desinstalar QuikTime, no lo hagan, sólo denle en reparar y listo. Salu2.